Routing issues in Chicago and Toranto

Incident Report for BootstrapCDN

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2014 - 00:07 UTC

Identified

Our upstream provider (GTT) is having some routing issues in CHI and TOR. Our engineers are working with them. More TBA
Posted Jul 23, 2014 - 22:40 UTC